Azure Serverless Function outage

Incident Report for Whiskey House of Kentucky

Resolved

This incident has been resolved.
Posted Dec 02, 2024 - 15:28 EST

Monitoring

Cloud networking looks to have been restored with Microsoft
Posted Dec 02, 2024 - 15:26 EST

Investigating

We're investigating, but looks to be a blip
Posted Dec 02, 2024 - 15:25 EST
This incident affected: Customer Portal (Customer Portal Python Middleware).